Elastix Brasil

  • Increase font size
  • Default font size
  • Decrease font size

Elastix
Seja bem-vindo, Visitante
Por Favor Entrar ou Registrar.    Esqueceu a senha?
Ligação entre ramais muito ruim, picotando. (1 visualizando) (1) Visitante
Ir para baixo Favorito por: 0
TÓPICO: Ligação entre ramais muito ruim, picotando.
#7450
adriano_wd (Usuário)
Fresh Boarder
Mensagens: 6
graphgraph
Usuários Offline Clique aqui para ver o perfil deste usuário
Re:Ligação entre ramais muito ruim, picotando. 4 Anos, 8 Mês atrás Popularidade: 0  
Olha, conheço bastante em wireless, toda a rede é em 5.8ghz, conheço alguns casos de sucesso com Voip em Wireless, mas sei q tem q dar uma boa tratada na rede.. soh nao sei como..rsrs
Sobre a banda... eh ligação em rede mesmo.. não saida pela internet.. ramais internos.. apesar de ter trafego na rede.. sei q nao ta tao no gargalo, pelo menos as ligações entre ramais eram pra estar boa.. ateh a URA do IPBx escuto picotando.. rs
 
Logado Logado  
  O administrador desabilitou acesso publico para escrita.
#7467
adriano_wd (Usuário)
Fresh Boarder
Mensagens: 6
graphgraph
Usuários Offline Clique aqui para ver o perfil deste usuário
Re:Ligação entre ramais muito ruim, picotando. 4 Anos, 8 Mês atrás Popularidade: 0  
Ola! novamente..
Alguem ai com experiencia poderia me auxiliar para melhorar a qualidade nas ligações?
Percebo que com a rede um pouco mais de trafego a ligação nao fica boa.. eu escuto.. mas o usuário na outra ponto escuta nada.. isso tanto interno (ramal - Ramal) quanto externo.. (PSTN, VOIP)..

Ja tirei o Codec GSM como o amigo falou.. melhorou.. porem temos alguns problemas nas ligações..
Uso Placa Digium TDM400P
OSLEC para ECO
Codecs

Alaw
Ulaw
IlBC

Softphone Xlite e Zoiper.

Obrigado
 
Logado Logado  
  O administrador desabilitou acesso publico para escrita.
#7496
dragon[dlm] (Usuário)
Platinum Boarder
Mensagens: 672
graphgraph
Usuários Offline Clique aqui para ver o perfil deste usuário
Re:Ligação entre ramais muito ruim, picotando. 4 Anos, 7 Mês atrás Popularidade: 30  
bom,inicie pela rede interna..

que máquina vc tem de servidor?
sua rede é no mínimo megabit certo?
n tem nenhum hub,não é mesmo?..se tiver trocar..coloca switch..
cabeamento tudo ok?
codec padrão interno pode usar o alaw e ulaw mesmo...
como os ramais chegam ao elastix? passam por gateway? esse gateway está achando o asterisk rapidamente?

Se isso estiver ok,ligações internas n terão problemas..
Obs.: pra dar problema interno normalmente é pq a "rede" está bem "feia"...

quanto ao servidor,como está a carga?
I/O de disco..
rede?
algum erro?
IRQ da placa tdm n está conflitando com nada?
a configuração da placa está da melhor forma?
as linhas realmente n estão com problemas?

isso são alguns itens a se pensar...
n que todos tenham problemas..mas impactam..
 
Logado Logado  
  O administrador desabilitou acesso publico para escrita.
#7765
beandj (Usuário)
Fresh Boarder
Mensagens: 16
graphgraph
Usuários Offline Clique aqui para ver o perfil deste usuário
Re:Ligação entre ramais muito ruim, picotando. 4 Anos, 6 Mês atrás Popularidade: 0  
opa, estou com o mesmo problema...


faço ligações perfeitas para fora pela minha placa da Digivoice, não corta nada
interno para externo e vice versa perfeitamente


só que entre ramais na mesma rede, corta de mais, consigo entender nada
todos os ramais utilizam o x-lite, ulaw e alaw habilitados


e mesmo assim cortando... tudo conectado num switch 3com e(ou) em um AP Cisco
ambos funcionando perfeitamente.
 
Logado Logado  
  O administrador desabilitou acesso publico para escrita.
#7766
spfdias (Usuário)
Telefone para contato : 69 8422 6011
Senior Boarder
Mensagens: 46
graphgraph
Usuários Offline Clique aqui para ver o perfil deste usuário
Sexo: Masculino spfdias marciovndias@hotmail.com Localização: Espigao Do Oeste - Rondonia Data de Nascimento: 1986-11-12
Re:Ligação entre ramais muito ruim, picotando. 4 Anos, 6 Mês atrás Popularidade: 0  
Fala ai cara, para tirar o eco verifique o chan_dahdi.conf, veja se tem essas linhas que tenho no meu!

vim chan_dahdi.conf

#Adicione o seguinte:


[trunkgroups]
[channels]
language=br

usecallerid=yes
callwaiting=yes
usecallingpres=yes
callwaitingcallerid=yes
threewaycalling=yes
transfer=yes
canpark=yes
cancallforward=yes
callreturn=yes

echocancel=yes ;Cancelar eco
echocancelwhenbridged=yes ;Cancelar eco

signalling=mfcr2
mfcr2_variant=br
mfcr2_get_ani_first=no
mfcr2_max_ani=20
mfcr2_max_dnis=4
mfcr2_category=national_subscriber




Outra situacao pode ser seu codec, ja passei muito problema com o ulaw e alaw em rede wireless, mesmo na rede interna tanto wifi quanto adsl. Se possivel teste o g729 verás um resultado muito melhor.
e se usar xlite, passe a utilizar um sofphone que suporte g729.
Outra situacao é a seguinte, se voce usa softphone e usa um fone normal, com certeza terás mais e mais problemas, se nao quer ruido, compre um headset apropriado.
 
Logado Logado  
  O administrador desabilitou acesso publico para escrita.
#7767
beandj (Usuário)
Fresh Boarder
Mensagens: 16
graphgraph
Usuários Offline Clique aqui para ver o perfil deste usuário
Re:Ligação entre ramais muito ruim, picotando. 4 Anos, 6 Mês atrás Popularidade: 0  
vou olhar essas configurações


mas o estranho... que uso o x-lite para efetuar chamadas para fora, pelo meu notebook
e a chamada fica perfeita... meu chefe veio até mim elogiar a qualidade de som huuhauhHUA


o problema é interno... de xlite pra xlite, mesmo de cabo a cabo dá cortes e picotes..

segunda vou fazer um teste com outros softphones, e eu nao tinha problemas quando era a versão
4.0...
 
Logado Logado  
  O administrador desabilitou acesso publico para escrita.
Ir para cima