Elastix Brasil

  • Increase font size
  • Default font size
  • Decrease font size

Elastix
Seja bem-vindo, Visitante
Por Favor Entrar ou Registrar.    Esqueceu a senha?
Elastix 2.0 + Vono - Não registra!! (1 visualizando) (1) Visitante
Ir para baixo Favorito por: 0
TÓPICO: Elastix 2.0 + Vono - Não registra!!
#2909
Gustavinho69 (Usuário)
Junior Boarder
Mensagens: 22
graphgraph
Usuários Offline Clique aqui para ver o perfil deste usuário
Elastix 2.0 + Vono - Não registra!! 6 Anos, 4 Mês atrás Popularidade: 0  
Pessoal, estou utilizando o Elastix 2.0 e até entao nao conseguir fazer meu vono registrar.

Ja testei de diversas formas a configuração do Tronco como é descrito aqui no forum e até entao nada.

Consigo apenas fazer ligações, mais receber ele cai direto na caixa da vono.


Alguem teve o mesmo problema?
vlww
 
Logado Logado  
  O administrador desabilitou acesso publico para escrita.
#2911
rbf.fonseca (Admin)
Admin
Mensagens: 100
graphgraph
Usuários Offline Clique aqui para ver o perfil deste usuário
ICQ#: 580541036 Sexo: Masculino rbf.fonseca Elastix Brasil rbf.fonseca rbf.fonseca@ymail.com rbf.fonseca@gmail.com Localização: Rio de Janeiro - RJ - Brasil Data de Nascimento: 1982-07-19
Re:Elastix 2.0 + Vono - Não registra!! 6 Anos, 4 Mês atrás Popularidade: 4  
Gustavo,

Tenta descrever mais seu problema. Post os logs de erro e descreva como que é sua infra. Está atrás de NAT? Não? Você sempre usou Elastix com VONO? Da mais informações pra gente poder te ajudar.
 
Logado Logado  
 
Rafael Barbosa
Para que o mal vença, basta que os bons não façam nada!!!
  O administrador desabilitou acesso publico para escrita.
#2916
Gustavinho69 (Usuário)
Junior Boarder
Mensagens: 22
graphgraph
Usuários Offline Clique aqui para ver o perfil deste usuário
Re:Elastix 2.0 + Vono - Não registra!! 6 Anos, 4 Mês atrás Popularidade: 0  
Olá rbf.....obrigado pelo ajuda.

Então eu estou usando o Elastix do jeito que sempre usei que é atraz de NAT, e sempre utilizei ele com vono.....apenas reinstalei usando a versão 2.0 e os problemas com a Vono vieram.

quando entro no CLI do asterisk (asterisk -r) para ver se chega alguma informação quando tento efetuar uma chamada, ele simplesmente cai na caixa da Vono e no asterisk nao mostra nada..

O estranho que consigo efetuar ligações, e ele mostra registrado no SIP SHOW REGISTRY......
Antes usava com a ligação entrando em uma URA, agora usando as mesmas configurações nem na URA e nem em um ramal direto a ligação chega.

Teria idéia do que pode ser? muito obrigado
 
Logado Logado  
  O administrador desabilitou acesso publico para escrita.
#2917
carlosmargo (Usuário)
Senior Boarder
Mensagens: 49
graphgraph
Usuários Offline Clique aqui para ver o perfil deste usuário
Re:Elastix 2.0 + Vono - Não registra!! 6 Anos, 4 Mês atrás Popularidade: 4  
As vezes para o troncos sip receber em um ramal tem de seta em Inbound Routes o nº do registro (11XXXXXXXX)

Edit Incoming Route
Description: Vono_Ent
DID Number:11XXXXXXXX
 
Logado Logado  
  O administrador desabilitou acesso publico para escrita.
#2918
Gustavinho69 (Usuário)
Junior Boarder
Mensagens: 22
graphgraph
Usuários Offline Clique aqui para ver o perfil deste usuário
Re:Elastix 2.0 + Vono - Não registra!! 6 Anos, 4 Mês atrás Popularidade: 0  
Eu ainda não tinha utilizado desta forma.

Você usa assim na 2.0 ?

Obrigado amigo.
 
Logado Logado  
  O administrador desabilitou acesso publico para escrita.
#2919
carlosmargo (Usuário)
Senior Boarder
Mensagens: 49
graphgraph
Usuários Offline Clique aqui para ver o perfil deste usuário
Re:Elastix 2.0 + Vono - Não registra!! 6 Anos, 4 Mês atrás Popularidade: 4  
sim
 
Logado Logado  
  O administrador desabilitou acesso publico para escrita.
Ir para cima